Website slows

Anything to do with the running of the website. (e.g. Suggestions, bugs, etc)
Message
Author
Edgar
Legendary Member!
Posts: 990
Joined: Tue Jun 27, 2006 10:20 pm
Location: Adelaide
Contact:

Website slows

#1 Post by Edgar » Thu May 28, 2009 12:35 pm

Anyone experiencing website slows?

It happens to me occasionally especially when posting new thread or replies, it takes ages to load though it does work afterall (just a bit of a long wait).
Visit my website at http://www.edgarchieng.com for more photos of Adelaide and South Australia.

User avatar
Norman
Donating Member
Donating Member
Posts: 4764
Joined: Sun Mar 25, 2007 1:06 pm
Has thanked: 522 times
Been thanked: 676 times

Re: Website slows

#2 Post by Norman » Thu May 28, 2009 1:12 pm

Edgar wrote:Anyone experiencing website slows?

It happens to me occasionally especially when posting new thread or replies, it takes ages to load though it does work afterall (just a bit of a long wait).
Yeah I get it as well when posting, but I guess you have to be patient.

User avatar
Howie
VIP Member
VIP Member
Posts: 4752
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Has thanked: 65 times
Been thanked: 24 times

Re: Website slows

#3 Post by Howie » Thu May 28, 2009 1:52 pm

I'll schedule a server reboot. Could do with some database optimising, but i'll try to get to that soon.

User avatar
AtD
VIP Member
VIP Member
Posts: 4581
Joined: Wed Jul 20, 2005 7:00 pm
Location: Sydney
Been thanked: 1 time

Re: Website slows

#4 Post by AtD » Wed Jun 17, 2009 5:45 pm

I'm getting really slow performance here when posting, editing, etc. Sometimes it takes a minute for my new post to load. Am I alone?

Will
VIP Member
VIP Member
Posts: 5447
Joined: Fri Sep 16, 2005 6:48 pm
Location: Adelaide
Has thanked: 191 times
Been thanked: 111 times

Re: Website slows

#5 Post by Will » Wed Jun 17, 2009 6:14 pm

AtD wrote:I'm getting really slow performance here when posting, editing, etc. Sometimes it takes a minute for my new post to load. Am I alone?
No, I too am getting really slow performance when I post but also when I want to open a thread (particularly in the CBD development thread).

User avatar
jk1237
Donating Member
Donating Member
Posts: 1741
Joined: Wed Jan 17, 2007 11:22 pm
Location: Adelaide
Has thanked: 7 times
Been thanked: 25 times

Re: Website slows

#6 Post by jk1237 » Wed Jun 17, 2009 7:18 pm

Howie, Im getting concerned about skyscrapercity. My computers now fixed and the swine flu cured for $110. When I went on SSC about 10 mins ago, my new avg antivirus thing has another major virus warning about ssc. How is it happening. If it happens on here are you able to post some warnings because there are virtually no warnings on SSC apart from svartmetal on 1 thread.

User avatar
Howie
VIP Member
VIP Member
Posts: 4752
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Has thanked: 65 times
Been thanked: 24 times

Re: Website slows

#7 Post by Howie » Wed Jun 17, 2009 7:51 pm

ssc was attacked by a hacker who inserted a virus disguised as pdf.. it's on the announcements page. Careful on that site, don't click on anything you don't know about.

DaiTengu's Avatar

Join Date: Sep 2006
Location: Appleton
Posts: 3,102
Send a message via ICQ to DaiTengu Send a message via AIM to DaiTengu Send a message via MSN to DaiTengu Send a message via Yahoo to DaiTengu

The Recent Virus on SSC....
A malicious user recently injected some code into SSC periodically between Saturday, June 13 and Monday, June 15 that would ask users to download a .PDF file. If you downloaded that PDF file, your computer may be infected with a virus.

Cosmin, one of our mods, was kind enough to come up with this list of free software to help with removal of the virus/malware.



Kaspersky Online Virus Scanner
BitDefender Online Scanner
NOD32 Online Scanner

a-squared Online Malware Scanner

Malwarebytes Anti-Malware download

How to Start Windows in Safe Mode




We believe that the hole in vBulletin that the person was using has been patched, so no further intrusions will happen.


For further discussion and information, visit this thread: http://www.skyscrapercity.com/showthread.php?t=892214

User avatar
monotonehell
VIP Member
VIP Member
Posts: 5420
Joined: Fri Feb 01, 2008 12:10 am
Location: Adelaide, East End.
Has thanked: 181 times
Been thanked: 262 times
Contact:

Re: Website slows

#8 Post by monotonehell » Wed Jun 17, 2009 8:05 pm

*Mono pets his Linux Mint*
Virus, what's a virus?

Oh yeah those things that keep infecting the PCs at work... keeps me in a job (for another 89 days and counting...)

User avatar
Cruise
Banned
Banned
Posts: 2209
Joined: Tue Feb 27, 2007 9:19 pm
Location: Bay 115, Football Park

Re: Website slows

#9 Post by Cruise » Thu Jun 18, 2009 9:07 pm

monotonehell wrote:*Mono pets his Linux Mint*
Virus, what's a virus?

Oh yeah those things that keep infecting the PCs at work... keeps me in a job (for another 89 days and counting...)
I only got a virus once and that was when i tried to download the Paris Hilton sex tape.

True story

User avatar
Shuz
Banned
Banned
Posts: 2539
Joined: Sat Jun 02, 2007 1:48 pm
Location: Glandore

Re: Website slows

#10 Post by Shuz » Sat Jun 20, 2009 1:29 pm

My second computer is out of action also. I am using the brother's computer at the moment to post. My first died of battery/ac power complications, then the other mysteriously passed on because Windows decided to shit itself. I shall be awaiting a third computer momentarily.

User avatar
Cruise
Banned
Banned
Posts: 2209
Joined: Tue Feb 27, 2007 9:19 pm
Location: Bay 115, Football Park

Re: Website slows

#11 Post by Cruise » Tue Jun 23, 2009 7:59 pm

Shuz wrote:My second computer is out of action also. I am using the brother's computer at the moment to post. My first died of battery/ac power complications, then the other mysteriously passed on because Windows decided to shit itself. I shall be awaiting a third computer momentarily.
How many bloody computers do you need?

User avatar
Omicron
Super Size Scraper Poster!
Posts: 2336
Joined: Mon Oct 15, 2007 2:46 pm

Re: Website slows

#12 Post by Omicron » Wed Jun 24, 2009 1:34 pm

AtD wrote:I'm getting really slow performance here when posting, editing, etc. Sometimes it takes a minute for my new post to load. Am I alone?
Now I'm having the same trouble.

User avatar
Howie
VIP Member
VIP Member
Posts: 4752
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Has thanked: 65 times
Been thanked: 24 times

Re: Website slows

#13 Post by Howie » Wed Jun 24, 2009 1:37 pm

Trying to get our data centre to look at it, they're not being of much help at the moment unfortunately.

User avatar
stelaras
High Rise Poster!
Posts: 461
Joined: Tue Sep 19, 2006 3:49 pm
Location: melbourne (born and raised in adelaide)

Re: Website slows

#14 Post by stelaras » Wed Jun 24, 2009 3:32 pm

its been slow for me for weeks....

I thought it was the servers my end since they are doing a host of upgrades

User avatar
Shuz
Banned
Banned
Posts: 2539
Joined: Sat Jun 02, 2007 1:48 pm
Location: Glandore

Re: Website slows

#15 Post by Shuz » Wed Jun 24, 2009 5:16 pm

Cruise wrote:
Shuz wrote:My second computer is out of action also. I am using the brother's computer at the moment to post. My first died of battery/ac power complications, then the other mysteriously passed on because Windows decided to shit itself. I shall be awaiting a third computer momentarily.
How many bloody computers do you need?
Well, we'll soon have 5 computers amongst four people in this house. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest