New portal launched - #bug reports here

Anything to do with the running of the website. (e.g. Suggestions, bugs, etc)
Message
Author
User avatar
Wayno
VIP Member
VIP Member
Posts: 5138
Joined: Mon Dec 17, 2007 2:18 pm
Location: Torrens Park
Has thanked: 86 times
Been thanked: 130 times

Re: New portal launched - #bug reports here

#31 Post by Wayno » Sun Aug 16, 2009 12:01 pm

IE 7.0 sometimes dies with this message when i access the S-A homepage:
dead.JPG
dead.JPG (63.69 KiB) Viewed 6740 times
Opportunity is missed by most people because it is dressed in overalls and looks like work.

User avatar
monotonehell
VIP Member
VIP Member
Posts: 5466
Joined: Fri Feb 01, 2008 12:10 am
Location: Adelaide, East End.
Has thanked: 192 times
Been thanked: 288 times
Contact:

Re: New portal launched - #bug reports here

#32 Post by monotonehell » Thu Sep 10, 2009 5:53 pm

An interesting thing I just noticed on my netbook: the front page portal wont scroll left and right in Firefox when the window is smaller than the page's fixed width. It will scroll up and down but there's no scrollbar for left and right.

If I get a chance later I might try to debugger it, but I'm on a tiny screen atm and it's too hard. ;)
Exit on the right in the direction of travel.

User avatar
Prince George
Legendary Member!
Posts: 974
Joined: Wed Sep 10, 2008 11:02 pm
Location: Melrose Park

Re: New portal launched - #bug reports here

#33 Post by Prince George » Fri Sep 11, 2009 3:04 pm

monotonehell wrote:An interesting thing I just noticed on my netbook: the front page portal wont scroll left and right in Firefox when the window is smaller than the page's fixed width. It will scroll up and down but there's no scrollbar for left and right.
Not just Firefox, I get the same thing on IE8 when I resize the window

drwaddles
High Rise Poster!
Posts: 144
Joined: Thu Aug 21, 2008 12:12 pm
Location: EAS Bay 1

Re: New portal launched - #bug reports here

#34 Post by drwaddles » Sun Nov 22, 2009 10:27 am

Site was dead for the past 24-36 hours or so

User avatar
Howie
VIP Member
VIP Member
Posts: 4790
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Has thanked: 72 times
Been thanked: 40 times

Re: New portal launched - #bug reports here

#35 Post by Howie » Sun Nov 22, 2009 1:44 pm

Yeah DC went down overnight unfortunately.

User avatar
SRW
Donating Member
Donating Member
Posts: 2103
Joined: Fri Jun 08, 2007 9:42 pm
Location: City
Has thanked: 436 times
Been thanked: 151 times

Re: New portal launched - #bug reports here

#36 Post by SRW » Wed May 19, 2010 10:44 pm

Not a bug report, but the portal has been a bit static since it was launched. Time for an update? Perhaps the highlighted developments could be the Victoria Square regeneration, UrbanNest on North Terrace, Tower 8 on Franklin Street, and something topical like the Adelaide Oval redevelopment or the New Royal Adelaide.
Keep Adelaide Weird

User avatar
Howie
VIP Member
VIP Member
Posts: 4790
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Has thanked: 72 times
Been thanked: 40 times

Re: New portal launched - #bug reports here

#37 Post by Howie » Thu May 20, 2010 7:21 am

Yes, definitely could do with an update. Just been flat out lately.. i'll get on that shortly.

User avatar
SRW
Donating Member
Donating Member
Posts: 2103
Joined: Fri Jun 08, 2007 9:42 pm
Location: City
Has thanked: 436 times
Been thanked: 151 times

Re: New portal launched - #bug reports here

#38 Post by SRW » Fri May 21, 2010 12:42 pm

Howie wrote:Yes, definitely could do with an update. Just been flat out lately.. i'll get on that shortly.
Fully understand. Just a thought, is all.
Keep Adelaide Weird

User avatar
jk1237
Donating Member
Donating Member
Posts: 1741
Joined: Wed Jan 17, 2007 11:22 pm
Location: Adelaide
Has thanked: 7 times
Been thanked: 25 times

Re: New portal launched - #bug reports here

#39 Post by jk1237 » Sat Apr 09, 2011 9:37 am

Ive tried 3 times this week to post in the Adelaide Oval thread, after writing my post I am logged out, I then put my log in details in and my whole post disappears. I give up

User avatar
AtD
VIP Member
VIP Member
Posts: 4581
Joined: Wed Jul 20, 2005 7:00 pm
Location: Sydney
Been thanked: 1 time

Re: New portal launched - #bug reports here

#40 Post by AtD » Sat Apr 09, 2011 10:24 am

Try:

1. Click remember your login details

2. Copy/pasting your long and thoughtful post into notepad before you click submit, just in case it does die.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest