New portal launched - #bug reports here

Anything to do with the running of the website. (e.g. Suggestions, bugs, etc)
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

New portal launched - #bug reports here

Post by Howie »

Dear S-A members,

The internet is an ever changing landscape. Not everyone surfs the internet from a home pc these days, and more and more people are going mobile. Front pages are more than simple blogs for textual information, but also a platform to distribute multimedia. At Sensational-Adelaide we're trying to keep up with the times, and this is the result of many months of planning and work.

What you see here is a beta version of our new site, and we're still working on ways in which we can improve how articles are collected and published and then subsequently distributed. Not all features are enabled yet, as we are still babying the new setup.

Have a browse around, and let us know if you encounter any problems or any feedback you could give us to make S-A better.

Kind regards,

Howie



Code: Select all

List of Issues/Modifications still to be done.

- Remote wrapper from Building Database page until layout there can be updated (Priority High)
- Reinstate Latest Forum Thread Module (Priority Low)
Will
VIP Member
VIP Member
Posts: 5609
Joined: Fri Sep 16, 2005 6:48 pm
Location: Adelaide

Re: New portal launched - #bug reports here

Post by Will »

I can't open the website with IE anymore.
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: New portal launched - #bug reports here

Post by Howie »

Bloody IE. Sorry about that IE is breaking google scripts. I've switched off Google Adsense on the front page until we resolve that part of it.
User avatar
joshzxzx
Donating Member
Donating Member
Posts: 263
Joined: Sat Mar 15, 2008 1:17 pm

Re: New portal launched - #bug reports here

Post by joshzxzx »

Website looks good..

But how do you find the recent posted topic's. The section on the top left hand corner on the old website.. It had about 5 listing on the newest entries into the forums...

Howie can you add this somewhere else?
South Australia the Festival State
User avatar
stelaras
High Rise Poster!
Posts: 461
Joined: Tue Sep 19, 2006 3:49 pm
Location: melbourne (born and raised in adelaide)

Re: New portal launched - #bug reports here

Post by stelaras »

Howie et al

The website looks awesome. I love the front page design and the fluidity of the design. It is very professional (not that the old site wasn't)

One thing that iam missing is the window in the upper left hand of the old website which told us all what threads where updated. For someone like me who isnt on the site all the time i relied on this ticker to orient me to what was newly updated.

Ide love if there was a link back there. Maybe there is a reason for it, and if so i am sure it is well warranted, but for me it was the best way to keep up to date with all the info and all the opinions...


Keep up the good work!

Steve

*Edit*
I think i just found it......its on the right hand side..lol lol sorry me bad
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: New portal launched - #bug reports here

Post by Howie »

Thanks guys. We'll be reintroducing the latest forum threads module in the coming days/weeks.. i'm leaving the portal as simple as possible for the time being, to monitor the load on the server. We just had a crash about 10 minutes ago, I think it might have been me playing around with some modules on the front page.. so we'll see how it goes as it is for now.
citybangbang
Sen-Rookie-Sational
Posts: 15
Joined: Tue Mar 24, 2009 5:00 pm

Re: New portal launched - #bug reports here

Post by citybangbang »

The site looks great, and i can navigate with IE6 but when i click back to the home page IE aborts.
User avatar
Norman
Donating Member
Donating Member
Posts: 5996
Joined: Sun Mar 25, 2007 1:06 pm

Re: New portal launched - #bug reports here

Post by Norman »

Looks fairly nice, but the Author Details speech bubbles look out of place, they should be more inline.
User avatar
Nathan
Super Size Scraper Poster!
Posts: 3272
Joined: Tue Feb 03, 2009 1:09 pm
Location: Bowden
Contact:

Re: New portal launched - #bug reports here

Post by Nathan »

citybangbang wrote:The site looks great, and i can navigate with IE6 but when i click back to the home page IE aborts.
Is there a particular reason why you're still using IE6?

I'll vote that if catering to IE6's bugs is limiting features on the site, or causing undue development headaches, then it's worth ignoring. At the very least, people who know they're using IE6 should have learnt by now that now everything is going to work or look properly for them.
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: New portal launched - #bug reports here

Post by Howie »

Removed the piece of code causing IE to abort... really hate IE, they're yet to make a browser that is standards compliant.
crawf
Donating Member
Donating Member
Posts: 5435
Joined: Thu Feb 16, 2006 7:49 pm
Location: Adelaide

Re: New portal launched - #bug reports here

Post by crawf »

Love it Howie, nice work!
Alyx
High Rise Poster!
Posts: 236
Joined: Tue Aug 08, 2006 9:49 pm
Location: Adelaide

Re: New portal launched - #bug reports here

Post by Alyx »

Great work! I really like the new site.
Edgar
Legendary Member!
Posts: 990
Joined: Tue Jun 27, 2006 10:20 pm
Location: Adelaide
Contact:

Re: New portal launched - #bug reports here

Post by Edgar »

Note: If you're having problems viewing the site (e.g. with embedded youtube videos), then it is probably because you're running on a non-CSS compliant browser, such as Internet Explorer. If you haven't done so already, switch to a real browser like Mozilla Firefox.
LOL Couldn't agree more.

The only time I would ever use IE is when I need to access my work email via the Microsoft Webmail Exchange as it is not quite compatible with Mozilla for some reasons. But other than that, I would only ever use Firefox :D

Anyway, the front page looks awesome! Any chance if there will be a mobile-web compatibility for Smartphone/iPhone?
Visit my website at http://www.edgarchieng.com for more photos of Adelaide and South Australia.
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: New portal launched - #bug reports here

Post by Howie »

Edgar wrote: Anyway, the front page looks awesome! Any chance if there will be a mobile-web compatibility for Smartphone/iPhone?
Thanks Edgar. Yep, that's part of the plan. I would like to have a subdomain eventually that'll be specifically for iPhones and Windows Smartphones. Now that RSS is working, what you can do in the meantime is fire up your RSS reader on the iPhone or Windows Mobile phone and subscribe to our RSS (top right hand corner on the front page). So every time a new news item is published it'll automatically get pushed out to your phone.
User avatar
Paulns
Donating Member
Donating Member
Posts: 470
Joined: Sun Sep 02, 2007 11:55 am

Re: New portal launched - #bug reports here

Post by Paulns »

I'm still finding IE having problems with this site. I'm not sure what the problem is though?
"SA GOING ALL THE WAY".
Post Reply