Testing

Anything to do with the running of the website. (e.g. Suggestions, bugs, etc)
User avatar
monotonehell
VIP Member
VIP Member
Posts: 5466
Joined: Fri Feb 01, 2008 12:10 am
Location: Adelaide, East End.
Contact:

Re: Testing

Post by monotonehell »

I think it works, Howie.
Exit on the right in the direction of travel.
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: Testing

Post by Howie »

New theme is now installed also. The site is now returning to normality .. finally :)
User avatar
monotonehell
VIP Member
VIP Member
Posts: 5466
Joined: Fri Feb 01, 2008 12:10 am
Location: Adelaide, East End.
Contact:

Re: Testing

Post by monotonehell »

Howie wrote:
Tue Jul 25, 2017 5:59 pm
New theme is now installed also. The site is now returning to normality .. finally :)
Douglas Adams wrote:We have normality. I repeat, we have normality. Anything you still can't cope with is therefore your own problem.
Exit on the right in the direction of travel.
crawf
Donating Member
Donating Member
Posts: 5435
Joined: Thu Feb 16, 2006 7:49 pm
Location: Adelaide

Re: Testing

Post by crawf »

The time seems a little out of whack ;)

Currently showing as EST
User avatar
monotonehell
VIP Member
VIP Member
Posts: 5466
Joined: Fri Feb 01, 2008 12:10 am
Location: Adelaide, East End.
Contact:

Re: Testing

Post by monotonehell »

crawf wrote:
Wed Jul 26, 2017 5:53 pm
The time seems a little out of whack ;)

Currently showing as EST
http://sensational-adelaide.com/forum/ ... 74#p155674
Exit on the right in the direction of travel.
crawf
Donating Member
Donating Member
Posts: 5435
Joined: Thu Feb 16, 2006 7:49 pm
Location: Adelaide

Re: Testing

Post by crawf »

monotonehell wrote:
Thu Jul 27, 2017 11:18 am
crawf wrote:
Wed Jul 26, 2017 5:53 pm
The time seems a little out of whack ;)

Currently showing as EST
http://sensational-adelaide.com/forum/ ... 74#p155674
Ah.. thank you
User avatar
timtam20292
Legendary Member!
Posts: 1169
Joined: Tue Apr 19, 2016 1:03 pm

Re: Testing

Post by timtam20292 »

I've noticed and Mono has noticed too that when people's posts or threads are deleted, they still show up as the last post/thread that was posted when viewing the Board Index etc. Not sure about others but it becomes quite confusing to me.
Last edited by timtam20292 on Sun Aug 06, 2017 1:54 am, edited 1 time in total.
User avatar
Nathan
Super Size Scraper Poster!
Posts: 3272
Joined: Tue Feb 03, 2009 1:09 pm
Location: Bowden
Contact:

Re: Testing

Post by Nathan »

In addition, the thanks mod doesn't appear to be working in Tapatalk anymore (when it did before).
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: Testing

Post by Howie »

Thanks guys. Btw, I know what's going on with the additional post when something is deleted. Noticed it after we installed the banner ad plugin, isn't an immediate fix available for it just yet.
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: Testing

Post by Howie »

Okay fixed the Tapatalk thanks bug now
User avatar
timtam20292
Legendary Member!
Posts: 1169
Joined: Tue Apr 19, 2016 1:03 pm

Re: Testing

Post by timtam20292 »

No worries, just made sure that you were aware. :)
SuperEgz
Gold-Member ;)
Posts: 86
Joined: Mon Nov 09, 2009 7:11 pm

Re: Testing

Post by SuperEgz »

Ever since yesterday afternoon I have been getting this message on Tapatalk when I try to load a thread.

Image
User avatar
Howie
VIP Member
VIP Member
Posts: 4816
Joined: Mon Mar 21, 2005 3:55 pm
Location: Adelaide
Contact:

Re: Testing

Post by Howie »

Ah looks like I need to roll back to previous version without thanks mod
SuperEgz
Gold-Member ;)
Posts: 86
Joined: Mon Nov 09, 2009 7:11 pm

Re: Testing

Post by SuperEgz »

Howie wrote:Ah looks like I need to roll back to previous version without thanks mod
It is working now.

Sent from my SM-A300Y using Tapatalk

EBG
Super Size Scraper Poster!
Posts: 2487
Joined: Fri Jul 12, 2013 10:49 pm

Re: 150 Wright Street | 74m | 23 Levels | Bohem Apartments

Post by EBG »

I am trying to load pictures from a file in my own computer, but it is still not working.
Post Reply